WordPress Minimum PHP Tavsiyesini Yükseltti.

Geçen hafta sonunda WordPress, kullanıcıların daha yeni PHP sürümlerini benimsemelerini sağlama yolunda büyük ilerleme kaydetti.

ServeHappy API, kabul edilebilir minimum PHP sürümünü 7.2 olarak ayarlayacak şekilde güncellenirken, WordPress indirme sayfası 7.3 veya daha yeni bir sürüm önermektedir. Daha önce, ServeHappy gösterge paneli widget’ı PHP 5.6 veya daha düşük sürüm kullanıcılarına yükseltme bildirimi gösteriyordu.

Rakamlara baktığımızda, ServeHappy içeren bir WordPress sürümü çalıştıran sitelerin yaklaşık% 25’inin bir yükseltme bildirimi alacağını görüyoruz.”

Bu değişiklik, WordPress sitelerinin çoğunun PHP’nin kabul edilebilir bir sürümünü kullandığı anlamına gelir. Yaklaşık %47’si eski sürümlerde WordPress kullanıyor. WordPress 5.2+ sürümünde olanlar (Site Health kullanıma sunulduğunda), ServeHappy API’sı tarafından oluşturulan yükseltme bildirimlerini görür.